Incidencia: Pagos (Payout) – Intermitencias y rechazos en Nequi | Incident: Payments (Payout) – Intermittency and Rejections with Nequi

Incident Report for Cobre -

Resolved

Nuestro compromiso es mantenerte al tanto.

Te informamos que las intermitencias y rechazos en Nequi que afectaban Pagos (Payout) han sido normalizados. Las operaciones se encuentran operando con normalidad.

Entidad afectada: Nequi
Producto afectado: Pagos (Payout)
Tipo de afectación: Intermitencias / rechazos — resuelta

Esta situación correspondió a una afectación externa atribuida a Nequi; no estuvo relacionada con una falla en los servicios de Cobre.

Agradecemos tu comprensión.

Equipo Cobre.

-------

Our commitment is to keep you informed.

We inform you that Nequi intermittency and rejections affecting Payments (Payout) have been normalized. Operations are running normally again.

Affected entity: Nequi
Affected product: Payments (Payout)
Impact type: Intermittency / rejections — resolved

This was an external impact attributable to Nequi and was not related to any failure in Cobre's services.

Thank you for your understanding.

Cobre Team.
Posted Sep 21, 2026 - 19:22 GMT-05:00

Investigating

Nuestro compromiso es mantenerte al tanto.

Actualmente Nequi presenta intermitencias y rechazos en el procesamiento de pagos, lo que puede afectar el siguiente producto:
Pagos.

Ventana: desde el 21 de septiembre de 2026 (hora Colombia) — en curso
Entidad afectada: Nequi
Producto afectado: Pagos (Payout)
Tipo de afectación: Intermitencias / rechazos

Durante este periodo, algunas operaciones hacia Nequi podrían presentar intermitencias o rechazos.

Esta situación corresponde a una afectación externa y se atribuye a Nequi; no está relacionada con una falla en los servicios de Cobre.

Te mantendremos informado sobre cualquier actualización por este medio.

Agradecemos tu comprensión.

Equipo Cobre.

-------

Our commitment is to keep you informed.

Nequi is currently experiencing intermittency and rejections in payment processing, which may affect the following product:
Payments.

Window: since September 21, 2026 (Colombia time) — ongoing
Affected entity: Nequi
Affected product: Payments (Payout)
Impact type: Intermittency / rejections

During this period, some operations to Nequi may experience intermittency or rejections.

This is an external impact attributable to Nequi and is not related to any failure in Cobre's services.

We will keep you informed of any updates through this channel.

Thank you for your understanding.

Cobre Team.
Posted Sep 21, 2026 - 18:47 GMT-05:00
This incident affected: Colombia (Nequi EXT).