Incidencia: Recaudos (Payin) – Demoras en Bancolombia | Incident: Collections (Payin) – Delays with Bancolombia

Incident Report for Cobre -

Resolved

Nuestro compromiso es mantenerte al tanto.

Te informamos que el servicio de Bancolombia para Recaudos ha sido restablecido y ya opera con normalidad.

Producto afectado: Recaudos (Payin)
Entidad afectada: Bancolombia
Tipo de afectación: Demoras (resuelto)

Agradecemos tu comprensión. Seguiremos monitoreando para mantenerte informado.

Equipo Cobre.

-------

Our commitment is to keep you informed.

We inform you that the Bancolombia Collections service has been restored and is operating normally again.

Affected product: Collections (Payin)
Affected entity: Bancolombia
Impact type: Delays (resolved)

Thank you for your understanding. We will continue monitoring to keep you informed.

Cobre Team.
Posted Sep 18, 2026 - 17:24 GMT-05:00

Investigating

Nuestro compromiso es mantenerte al tanto.

Actualmente Bancolombia presenta una situación que puede afectar el siguiente producto:
Recaudos.

Algunas transacciones podrían estar tardando más de lo habitual en recibir una respuesta de confirmación.

Durante este periodo, algunas operaciones podrían presentar demoras.

Te mantendremos informado sobre cualquier actualización por este medio.

Agradecemos tu comprensión.

Equipo Cobre.

-------

Our commitment is to keep you informed.

Bancolombia is currently experiencing a situation that may affect the following product:
Collections.

Some transactions may be taking longer than usual to receive a final confirmation response.

During this period, some operations may experience delays.

We will keep you informed of any updates through this channel.

Thank you for your understanding.

Cobre Team.
Posted Sep 18, 2026 - 16:28 GMT-05:00
This incident affected: Colombia (Bancolombia EXT).