Incidencia: Pagos (Payout) – Rechazos en Nequi | Incident: Payments (Payout) – Rejections with Nequi

Incident Report for Cobre -

Resolved

Nuestro compromiso es mantenerte al tanto.

La alta tasa de rechazos en Nequi que afectaba Pagos quedó normalizada. El servicio opera nuevamente con normalidad.

Agradecemos tu comprensión.

Equipo Cobre.

-------

Our commitment is to keep you informed.

The high rejection rate with Nequi that was affecting Payments has been normalized. The service is operating normally again.

Thank you for your understanding.

Cobre Team.
Posted Sep 19, 2026 - 13:56 GMT-05:00

Investigating

Nuestro compromiso es mantenerte al tanto.

Actualmente Nequi presenta una alta tasa de rechazos, lo que puede afectar el siguiente producto:
Pagos.

Durante este periodo, algunas operaciones podrían presentar rechazos.

Te mantendremos informado sobre cualquier actualización por este medio.

Agradecemos tu comprensión.

Equipo Cobre.

-------

Our commitment is to keep you informed.

Nequi is currently showing a high rate of rejections, which may affect the following product:
Payments.

During this period, some operations may experience rejections.

We will keep you informed of any updates through this channel.

Thank you for your understanding.

Cobre Team.
Posted Sep 19, 2026 - 13:29 GMT-05:00
This incident affected: Colombia (Nequi EXT).