Incidencia: Recaudos (Payin) – Rechazos en PSE | Incident: Collections (Payin) – Rejections on PSE

Incident Report for Cobre -

Resolved

Nuestro compromiso es mantenerte al tanto.

Te informamos que la alta tasa de rechazos en PSE ha sido normalizada y el servicio opera con normalidad.

Producto afectado: Recaudos (Payin)
Entidad afectada: PSE (ACH Colombia)
Tipo de afectación: Rechazos (resuelto)

Agradecemos tu comprensión. Seguiremos monitoreando para mantenerte informado.

Equipo Cobre.

-------

Our commitment is to keep you informed.

We inform you that the high rate of rejections on PSE has been normalized and the service is operating normally again.

Affected product: Collections (Payin)
Affected entity: PSE (ACH Colombia)
Impact type: Rejections (resolved)

Thank you for your understanding. We will continue monitoring to keep you informed.

Cobre Team.
Posted Sep 18, 2026 - 10:21 GMT-05:00

Update

Actualización: el componente afectado es ACH/PSE INT (interno), no EXT.

-------

Update: the affected component is ACH/PSE INT (internal), not EXT.
Posted Sep 18, 2026 - 10:11 GMT-05:00

Update

Actualización: el componente afectado es ACH/PSE INT (interno), no EXT.

-------

Update: the affected component is ACH/PSE INT (internal), not EXT.
Posted Sep 18, 2026 - 10:07 GMT-05:00

Investigating

Nuestro compromiso es mantenerte al tanto.

Actualmente PSE presenta una alta tasa de rechazos, lo que puede afectar el siguiente producto:
Recaudos.

Durante este periodo, algunas operaciones podrían presentar rechazos.

Te mantendremos informado sobre cualquier actualización por este medio.

Agradecemos tu comprensión.

Equipo Cobre.

-------

Our commitment is to keep you informed.

PSE is currently showing a high rate of rejections, which may affect the following product:
Collections.

During this period, some operations may experience rejections.

We will keep you informed of any updates through this channel.

Thank you for your understanding.

Cobre Team.
Posted Sep 18, 2026 - 09:54 GMT-05:00
This incident affected: Colombia (ACH/PSE INT).