Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2026 - 01:00 GMT-05:00
Scheduled
Nuestro compromiso es mantenerte al tanto.
ACH Colombia informa que realizará semanalmente actividades de mantenimiento en el servicio PSE, las cuales pueden generar intermitencias en las transacciones.
Las ventanas programadas son:
Domingo de 22:00 a 22:10 Lunes de 01:00 a 04:00
Durante estos periodos, algunas operaciones pueden presentar intermitencias.
Equipo Cobre.
-----------
Our commitment is to keep you informed.
ACH Colombia has informed us that weekly maintenance activities will be performed on the PSE service, which may cause intermittent transaction issues.
The scheduled windows are:
Sunday from 22:00 to 22:10 Monday from 01:00 to 04:00
During these periods, some operations may experience intermittent service disruptions.
Cobre Team.
Posted Jun 11, 2026 - 10:44 GMT-05:00
This scheduled maintenance affected: Colombia (ACH/PSE).