Intermitencia en Payouts hacia Nequi / Intermittency Affecting Nequi Payouts

Incident Report for Cobre -

Resolved

La incidencia que afectaba el producto de Pagos (Payouts) hacia cuentas Nequi ha sido solventada por la entidad. El servicio de transferencias se encuentra completamente restablecido y funcionando con normalidad. Continuaremos monitoreando el sistema para garantizar la estabilidad de la plataforma.

Equipo Cobre

The issue impacting the Payouts product to Nequi accounts has been resolved by Nequi's team. Transfer services are now fully restored and operating normally. We will continue monitoring the system to ensure ongoing stability.
Posted Aug 04, 2026 - 21:40 GMT-05:00

Update

We are continuing to work on a fix for this issue.
Posted Aug 04, 2026 - 21:17 GMT-05:00

Identified

Actualmente, Nequi presenta una incidencia que afecta el producto de Pagos (Payouts).

Durante este periodo, las transferencias hacia cuentas Nequi no se encuentran disponibles debido a una incidencia presentada por la entidad. El equipo de Nequi se encuentra trabajando para restablecer el servicio lo antes posible.

Continuaremos monitoreando la situación y compartiremos nuevas actualizaciones tan pronto tengamos más información.





We are committed to keeping you informed.

Nequi is currently experiencing an incident affecting the Payouts service.

During this period, payouts to Nequi accounts are currently unavailable due to an incident on Nequi's side. The Nequi team is actively working to restore the service as soon as possible.

We will continue monitoring the situation and will provide updates as soon as more information becomes available.
Posted Aug 04, 2026 - 21:17 GMT-05:00
This incident affected: Colombia (Conexiones con bancos, *E-02).